<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://repeatingislands.com/xmlrpc.php">

<title>Martin Carter/POEMS OF AFFINITY: ZOOM REG &#8211; Repeating Islands</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya",serif}.wf-active .site-description{font-family:"Alegreya",serif}.wf-active .page-links > .page-links-title{font-family:"Alegreya",serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"Alegreya",serif}.wf-active .comment-reply-title small{font-family:"Alegreya",serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Alegreya",serif}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Alegreya",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Alegreya",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//repeatingislands.wordpress.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Repeating Islands &raquo; Feed" href="https://repeatingislands.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Repeating Islands &raquo; Comments Feed" href="https://repeatingislands.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Repeating Islands &raquo; Martin Carter/POEMS OF AFFINITY: ZOOM REG Comments Feed" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUttSAyEM/SEhXa1WHxy/hYXMmjZchkA7+/fSta1rb/rCcJKck5MA7JKyMRQMBXxVietAQWCXbPRKPDGOZ0hbkQe4TltjScZuDhhSjq7aQjGAbzdGgYxsCjqVopQzdE+YaYM/8hO6KD/WDrXBHvPQMhlh2y31SnfQV2IHPcdJoM8mjyBlZDwJUbBc3b6PgEdHBhn9ZGQGEpsRs2IcjB21p/A3veXm+BfptvnJ6WxmM8Za1JDJndn+t0Q2hcIgf9BtPNAedfeqOyXkE6PKuNVP4EjKqULdWF8LgGUjQlaVzzazXB159rz7h2pxn8zltu7Qvv9l36eMIqqdnqo/tmy8D//evawWz8vFavG2/gI+ExjX?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/mu-plugins/jetpack-plugin/production/_inc/genericons/genericons/genericons.css?m=1656348725h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css' href='https://fonts-api.wp.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1-alpha-54813' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFjtFuwyAMRX9ozGrVRcrDtG8B4lBSgy0MQ/v7kaoPeUrf7pXuOTZ0MZ5zxVyh3jGhgjQHjm1ZuqUHxOxB6x+h6eI5fXrVDzhAqRmhFmJW2LCK9Y9XBym8NF8jZ0gj0VD3uASsCpXFCOtIT/WZVJtTX6LsHoWVibif7e/8i8W45tx+8K0+IBtib59vHotZycZyhhZ0xGHEAGN1qDv0k74v09d0u87zdNn+AToVhz4=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css' href='https://fonts-api.wp.com/css?family=Montserrat%3A400%2C700' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css' href='https://fonts-api.wp.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLyhN0k/KTyxKKU/MydYvLqnMSdVLLi7W0ceuNLk0KTOZWGWZeVCluuUFyfm5IA32ubaGZqYGlqbGBhZmWQBb+jSD?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJyVjtEKwjAMRX/IGCY62IP4KdK1tctMm7J0DP/eKntRQfTtHsg9N7hksJKKTwXjDJnnQElx9CUbe10Z8yRutoUkYayJvaIOZvLOOHd7Rkpha1U3+K/vTMmiiiXDwBJEX+DDWQYf6/qwx8DSG/42upALvijWkzVDmMiBSQ6YtPzS7esbCgQXYZblDR+CUzw27aHd77qubcY77F59WA==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"6765016","siteURL":"https:\/\/repeatingislands.com","xhrURL":"https:\/\/repeatingislands.com\/wp-admin\/admin-ajax.php","nonce":"3b51cde2e4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/psnTa-JEF","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJx9T1tywjAMvBBCPKb5Y3oUJrFFRsYvLKspt6/TwkxgoF/SSqvdFU4ZTIqVYkUnGNLAnkCFSj+2GXA8pbWTFS54QSF7HTkKOqq5N+cbxlySVVM5RTxyNDgoe4uFfF/JQk5S5RGtA8dn+Raj+ApN6/t63zUxr5ZkXrqLUrneylLgLQkCj6WZvnJbPCM6iCmc5/yCp+R9mv6hT2xHqr9ufy0MGjJ8Mc1Xn+Gw7bpu/7Hbb7buB8J5hoQ='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://repeatingislands.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/" />
<link rel='shortlink' href='https://wp.me/psnTa-JEF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frepeatingislands.com%2F2022%2F12%2F12%2Fmartin-carter-poems-of-affinity-zoom-reg%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frepeatingislands.com%2F2022%2F12%2F12%2Fmartin-carter-poems-of-affinity-zoom-reg%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Martin Carter/POEMS OF AFFINITY: ZOOM REG" />
<meta property="og:url" content="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/" />
<meta property="og:description" content="You are warmly invited to join us for an hour of poetry. We will feature Martin Carter&#8217;s Poems of Affinity in a recital on Zoom.EVENT:           Poetry recitalTITLE:            Martin Carter’…" />
<meta property="article:published_time" content="2022-12-12T16:13:40+00:00" />
<meta property="article:modified_time" content="2022-12-12T16:14:02+00:00" />
<meta property="og:site_name" content="Repeating Islands" />
<meta property="og:image" content="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png" />
<meta property="og:image:secure_url" content="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png" />
<meta property="og:image:width" content="2450" />
<meta property="og:image:height" content="1372" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@RepeatingIslands" />
<meta name="twitter:site" content="@RepeatingIslands" />
<meta name="twitter:text:title" content="Martin Carter/POEMS OF AFFINITY: ZOOM REG" />
<meta name="twitter:image" content="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://repeatingislands.com/?openidserver=1' />
<link rel='openid.delegate' href='https://repeatingislands.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://repeatingislands.com/osd.xml" title="Repeating Islands" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Repeating Islands" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and commentary on Caribbean culture, literature, and the arts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://repeatingislands.com/feed/;icon-uri=https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="You are warmly invited to join us for an hour of poetry. We will feature Martin Carter&#039;s Poems of Affinity in a recital on Zoom.EVENT:           Poetry recitalTITLE:            Martin Carter’s Poems of AffinityDATE:            Tuesday 13th December 2022TIME:             5.00 PM GuyanaZOOM:           Hi there,You are invited to a Zoom meeting.When: Dec 13, 2022 05:00 PM GuyanaRegister in advance&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-175501 single-format-standard wp-custom-logo customizer-styles-applied group-blog has-sidebar widgets-hidden has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://repeatingislands.com/" class="site-logo-link" rel="home" itemprop="url"><img width="166" height="96" src="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=166" class="site-logo attachment-boardwalk-logo" alt="" decoding="async" loading="lazy" data-size="boardwalk-logo" itemprop="logo" srcset="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=166 166w, https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=332 332w, https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=150 150w, https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=300 300w" sizes="(max-width: 166px) 100vw, 166px" data-attachment-id="155471" data-permalink="https://repeatingislands.com/large-1-3/" data-orig-file="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg" data-orig-size="640,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588728825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="large-1 3" data-image-description="" data-image-caption="" data-medium-file="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=300" data-large-file="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=640" /></a>			<div class="clear">
				<h1 class="site-title"><a href="https://repeatingislands.com/" rel="home">Repeating Islands</a></h1>
				<h2 class="site-description">News and commentary on Caribbean culture, literature, and the arts</h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-175501" class="post-175501 post type-post status-publish format-standard hentry category-news">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-12-12T11:13:40-05:00">December 12, 2022</time><time class="updated" datetime="2022-12-12T11:14:02-05:00">December 12, 2022</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Martin Carter/POEMS OF AFFINITY: ZOOM REG</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><a href="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png"><img data-attachment-id="175503" data-permalink="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/unnamed-406/" data-orig-file="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png" data-orig-size="2450,1372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=300" data-large-file="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=768" src="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=1024" alt="" class="wp-image-175503" srcset="https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=1024 1024w, https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=2046 2046w, https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=150 150w, https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=300 300w, https://repeatingislands.files.wordpress.com/2022/12/unnamed.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>You are warmly invited to join us for an hour of poetry. We will feature Martin Carter&#8217;s <strong><em>Poems of Affinity</em></strong> in a recital on Zoom.<strong>EVENT: </strong>          Poetry recital<br><strong>TITLE:</strong>            Martin Carter’s Poems of Affinity<br><strong>DATE:  </strong>          Tuesday 13th December 2022<br><strong>TIME:  </strong>           5.00 PM Guyana<br><strong><br>ZOOM:           </strong><em>Hi there,<br>You are invited to a Zoom meeting.<br>When: Dec 13, 2022 05:00 PM Guyana<br>Register in advance for this meeting:<br><a rel="noreferrer noopener" href="https://us02web.zoom.us/meeting/register/tZcqcO-rpj8oHtDqldIdQJGQjiX-tFt6buuE" target="_blank">https://us02web.zoom.us/meeting/register/tZcqcO-rpj8oHtDqldIdQJGQjiX-tFt6buuE</a><br>After registering, you will receive a confirmation email containing information about joining the meeting.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-175501" class="share-facebook sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-175501" class="share-twitter sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-175501" class="share-linkedin sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Martin%20Carter%2FPOEMS%20OF%20AFFINITY%3A%20ZOOM%20REG&body=https%3A%2F%2Frepeatingislands.com%2F2022%2F12%2F12%2Fmartin-carter-poems-of-affinity-zoom-reg%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="d802687da5" data-email-share-track-url="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-175501" class="share-pinterest sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6765016-175501-6397a2bf42bd8' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=6765016&amp;post_id=175501&amp;origin=repeatingislands.wordpress.com&amp;obj_id=6765016-175501-6397a2bf42bd8&amp;domain=repeatingislands.com' data-name='like-post-frame-6765016-175501-6397a2bf42bd8' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://repeatingislands.com/category/news/" rel="category tag">News</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://repeatingislands.com/author/lisaparavisini/">lisaparavisini</a></span></span><span class="comments-link"><a href="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/#comments">1 Comment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<div class="comments-container">

			<h2 class="comments-title">
				One thought on &ldquo;<span>Martin Carter/POEMS OF AFFINITY: ZOOM REG</span>&rdquo;			</h2>

			<ol class="comment-list">
						<li id="comment-1149702" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://bellejamaica.com/?p=76077' rel='external nofollow ugc' class='url'>ZOOM REG – Repeating Islands - Bellejamaica</a> 			</div>
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div><!-- .comments-container -->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://repeatingislands.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fbd5582581" /><input type="hidden" name="_wp_http_referer" value="/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='175501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="def4d14db1" /></p>
<input type="hidden" name="genseq" value="1670881983" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="197"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://repeatingislands.com/2022/12/11/indiscipline-and-counter-memory-in-afro-cuban-art-el-pasado-mio/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;Indiscipline and Counter-memory in Afro-Cuban Art (“El pasado mío”)</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://repeatingislands.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://repeatingislands.com" data-blog="6765016" data-lang="en" >Follow Repeating Islands on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="pages-4" class="widget widget_pages"><h1 class="widget-title">Pages</h1>
			<ul>
				<li class="page_item page-item-35847"><a href="https://repeatingislands.com/about-us-2/">About Us</a></li>
<li class="page_item page-item-2688"><a href="https://repeatingislands.com/our-blog/">Our Blog</a></li>
			</ul>

			</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://anniepaul.net/" title="Annie Paul&#8217;s sharp, pointed, often witty commentary on current events in Jamaica, the Caribbean, India and the world">Active Voice</a></li>
<li><a href="http://arcthemagazine.com/arc/home/" title="A magazine on contemporary Caribbean art and culture">ARC</a></li>
<li><a href="http://autogiro.cronicaurbana.com/" title="el giro del arte actual en Puerto Rico y el mundo">Autogiro</a></li>
<li><a href="http://www.lehman.cuny.edu/ile.en.ile/" title="Ressources informatives et culturelles du monde insulaire francophone">île en île</a></li>
<li><a href="http://www.caribbeanphilosophicalassociation.org/index.html" title="Website of the Caribbean Philosophical Association">Caribbean Philosophical Association</a></li>
<li><a href="http://caribbeanreviewofbooks.com/" title=" A bimonthly magazine covering Caribbean literature and arts">Caribbean Review of Books</a></li>
<li><a href="http://www.casadelasamericas.org/centroestudios/centroestudioscaribe.php?pagina=caribe" title="Centro de Estudios del Caribe&#8211;Casa de las Americas">Centro de Estudios del Caribe&#8211;Casa de las Americas</a></li>
<li><a href="http://www.gensdelacaraibe.org/index.php" title="Réseau des cultures caribéennes">Gens de la Caraïbe</a></li>
<li><a href="http://www.icp.gobierno.pr/" title="Instituto de Cultura Puertorriqueña [Institute of Puerto Rican Culture] site">Instituto de Cultura Puertorriqueña</a></li>
<li><a href="http://www.isercaribe.org/" title="Driving a new social and scientific praxis">ISER Caribe</a></li>
<li><a href="http://laventana.casa.cult.cu/" title="Portal informativo de la Casa de las Américas">La Ventana</a></li>
<li><a href="http://www.largeup.com/" title="The global platform for Caribbean culture.">LargeUp.com</a></li>
<li><a href="http://www.caribbeanmuseums.com/index.html" title="To allow museums and related organizations and societies in the Caribbean to share experiences and skills, while recognizing the importance of our common heritage.">Museums Association of the Caribbean</a></li>
<li><a href="http://nationalgalleryofjamaica.wordpress.com/" title="A blog featuring news from the National Gallery of Jamaica">National Gallery of Jamaica Blog</a></li>
<li><a href="http://www.potomitan.info/ki_nov/actu.php" title="Site de promotion des cultures et des langues créoles">Potomitan</a></li>
<li><a href="http://www.puertoricanstudies.org/" title="Website of the Puerto Rican Studies Association">Puerto Rican Studies Association</a></li>
<li><a href="http://www.smallaxe.net/sxsalon/opening.php" title="a small axe literary platform">sx salon</a></li>
<li><a href="http://caribbean.commons.gc.cuny.edu/" title="Caribbean Studies information primarily for those in the Northeast U.S.">The Caribbean Commons</a></li>
<li><a href="http://www.jwilonline.org/" title="Online platform of the Journal of West Indian Literature">The Journal of West Indian Literature</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>
<li><a href="http://www.yardedge.net/" title="Exploring the edge of Jamaican culture">YardEdge.net</a></li>

	</ul>
</aside>
<aside id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://repeatingislands.com/2022/12/03/" aria-label="Posts published on December 3, 2022">3</a></td><td><a href="https://repeatingislands.com/2022/12/04/" aria-label="Posts published on December 4, 2022">4</a></td>
	</tr>
	<tr>
		<td>5</td><td><a href="https://repeatingislands.com/2022/12/06/" aria-label="Posts published on December 6, 2022">6</a></td><td><a href="https://repeatingislands.com/2022/12/07/" aria-label="Posts published on December 7, 2022">7</a></td><td>8</td><td><a href="https://repeatingislands.com/2022/12/09/" aria-label="Posts published on December 9, 2022">9</a></td><td><a href="https://repeatingislands.com/2022/12/10/" aria-label="Posts published on December 10, 2022">10</a></td><td><a href="https://repeatingislands.com/2022/12/11/" aria-label="Posts published on December 11, 2022">11</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://repeatingislands.com/2022/12/12/" aria-label="Posts published on December 12, 2022">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://repeatingislands.com/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul><li><a href="https://repeatingislands.com/2022/12/11/heres-what-we-learned-from-harry-meghans-netflix-documentary/" class="bump-view" data-bump-view="tp">Here&#039;s what we learned from Harry &amp; Meghan&#039;s Netflix documentary</a></li><li><a href="https://repeatingislands.com/2022/12/11/indiscipline-and-counter-memory-in-afro-cuban-art-el-pasado-mio/" class="bump-view" data-bump-view="tp">Indiscipline and Counter-memory in Afro-Cuban Art (“El pasado mío”)</a></li><li><a href="https://repeatingislands.com/2010/10/16/caiman-alligators-taking-over-san-juan-bay-habitats/" class="bump-view" data-bump-view="tp">Caiman Alligators Taking Over San Juan Bay Habitats</a></li><li><a href="https://repeatingislands.com/2022/12/11/forthcoming-book-windward-family/" class="bump-view" data-bump-view="tp">Forthcoming Book: “Windward Family”</a></li><li><a href="https://repeatingislands.com/2012/04/21/the-white-ex-naval-officer-who-fathered-bob-marley-was-a-british-captain-from-essex/" class="bump-view" data-bump-view="tp">The white ex-naval officer who fathered Bob Marley was a British captain from Essex</a></li><li><a href="https://repeatingislands.com/2022/12/10/cfp-caribbean-feminisms-genealogies-and-geographies-of-resistance-acwws/" class="bump-view" data-bump-view="tp">CFP “Caribbean Feminisms: Genealogies and Geographies of Resistance” (ACWWS)</a></li><li><a href="https://repeatingislands.com/2022/12/11/exhibition-bacchanal-le-we-be-free/" class="bump-view" data-bump-view="tp">Exhibition: “Bacchanal—Le We Be Free”</a></li><li><a href="https://repeatingislands.com/2011/05/06/junot-diaz%e2%80%99s-%e2%80%9capocalypse-what-disasters-reveal%e2%80%9d/" class="bump-view" data-bump-view="tp">Junot Díaz’s “Apocalypse: What Disasters Reveal”</a></li><li><a href="https://repeatingislands.com/2022/12/09/best-cookbooks-of-2022/" class="bump-view" data-bump-view="tp">Best Cookbooks of 2022</a></li><li><a href="https://repeatingislands.com/2011/12/18/canada-to-revoke-citizenship-to-vincentians/" class="bump-view" data-bump-view="tp">Canada to Revoke Citizenship to Vincentians</a></li></ul></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://repeatingislands.com/2022/12/'>December 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/11/'>November 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/10/'>October 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/09/'>September 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/08/'>August 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/07/'>July 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/06/'>June 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/05/'>May 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/04/'>April 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/03/'>March 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/02/'>February 2022</a></li>
	<li><a href='https://repeatingislands.com/2022/01/'>January 2022</a></li>
	<li><a href='https://repeatingislands.com/2021/12/'>December 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/11/'>November 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/10/'>October 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/09/'>September 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/08/'>August 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/07/'>July 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/06/'>June 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/05/'>May 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/04/'>April 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/03/'>March 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/02/'>February 2021</a></li>
	<li><a href='https://repeatingislands.com/2021/01/'>January 2021</a></li>
	<li><a href='https://repeatingislands.com/2020/12/'>December 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/11/'>November 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/10/'>October 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/09/'>September 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/08/'>August 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/07/'>July 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/06/'>June 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/05/'>May 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/04/'>April 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/03/'>March 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/02/'>February 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/01/'>January 2020</a></li>
	<li><a href='https://repeatingislands.com/2019/12/'>December 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/11/'>November 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/10/'>October 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/09/'>September 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/08/'>August 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/07/'>July 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/06/'>June 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/05/'>May 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/04/'>April 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/03/'>March 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/02/'>February 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/01/'>January 2019</a></li>
	<li><a href='https://repeatingislands.com/2018/12/'>December 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/11/'>November 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/10/'>October 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/09/'>September 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/08/'>August 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/07/'>July 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/06/'>June 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/05/'>May 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/04/'>April 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/03/'>March 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/02/'>February 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/01/'>January 2018</a></li>
	<li><a href='https://repeatingislands.com/2017/12/'>December 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/11/'>November 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/10/'>October 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/09/'>September 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/08/'>August 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/07/'>July 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/06/'>June 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/05/'>May 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/04/'>April 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/03/'>March 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/02/'>February 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/01/'>January 2017</a></li>
	<li><a href='https://repeatingislands.com/2016/12/'>December 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/11/'>November 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/10/'>October 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/09/'>September 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/08/'>August 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/07/'>July 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/06/'>June 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/05/'>May 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/04/'>April 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/03/'>March 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/02/'>February 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/01/'>January 2016</a></li>
	<li><a href='https://repeatingislands.com/2015/12/'>December 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/11/'>November 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/10/'>October 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/09/'>September 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/08/'>August 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/07/'>July 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/06/'>June 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/05/'>May 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/04/'>April 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/03/'>March 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/02/'>February 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/01/'>January 2015</a></li>
	<li><a href='https://repeatingislands.com/2014/12/'>December 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/11/'>November 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/10/'>October 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/09/'>September 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/08/'>August 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/07/'>July 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/06/'>June 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/05/'>May 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/04/'>April 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/03/'>March 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/02/'>February 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/01/'>January 2014</a></li>
	<li><a href='https://repeatingislands.com/2013/12/'>December 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/11/'>November 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/10/'>October 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/09/'>September 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/08/'>August 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/07/'>July 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/06/'>June 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/05/'>May 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/04/'>April 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/03/'>March 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/02/'>February 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/01/'>January 2013</a></li>
	<li><a href='https://repeatingislands.com/2012/12/'>December 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/11/'>November 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/10/'>October 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/09/'>September 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/08/'>August 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/07/'>July 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/06/'>June 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/05/'>May 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/04/'>April 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/03/'>March 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/02/'>February 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/01/'>January 2012</a></li>
	<li><a href='https://repeatingislands.com/2011/12/'>December 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/11/'>November 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/10/'>October 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/09/'>September 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/08/'>August 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/07/'>July 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/06/'>June 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/05/'>May 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/04/'>April 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/03/'>March 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/02/'>February 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/01/'>January 2011</a></li>
	<li><a href='https://repeatingislands.com/2010/12/'>December 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/11/'>November 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/10/'>October 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/09/'>September 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/08/'>August 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/07/'>July 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/06/'>June 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/05/'>May 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/04/'>April 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/03/'>March 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/02/'>February 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/01/'>January 2010</a></li>
	<li><a href='https://repeatingislands.com/2009/12/'>December 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/11/'>November 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/10/'>October 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/09/'>September 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/08/'>August 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/07/'>July 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/06/'>June 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/05/'>May 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/04/'>April 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/03/'>March 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/02/'>February 2009</a></li>
			</ul>

			</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202250z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/repeatingislands.wordpress.com\/public.api\/connect\/?action=request&domain=repeatingislands.com","logoutURL":"https:\/\/repeatingislands.wordpress.com\/wp-login.php?action=logout&_wpnonce=1bb68f9f8a","homeURL":"https:\/\/repeatingislands.com\/","postID":"175501","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-cubic actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://repeatingislands.com">
				<img alt='' src='https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Repeating Islands			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 5,397 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="6765016" />
										<input type="hidden" name="source" value="https://repeatingislands.com/2022/12/12/martin-carter-poems-of-affinity-zoom-reg/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="8792434b84" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Frepeatingislands.com%252F2022%252F12%252F12%252Fmartin-carter-poems-of-affinity-zoom-reg%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://repeatingislands.com">
				<img alt='' src='https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Repeating Islands			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://repeatingislands.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Frepeatingislands.wordpress.com%2F2022%2F12%2F12%2Fmartin-carter-poems-of-affinity-zoom-reg%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Frepeatingislands.com%252F2022%252F12%252F12%252Fmartin-carter-poems-of-affinity-zoom-reg%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/psnTa-JEF">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/6765016/posts/175501">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/repeatingislands.com\/2022\/12\/12\/martin-carter-poems-of-affinity-zoom-reg\/":175501};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/repeatingislands.com\/wp-admin\/admin-ajax.php","nonce":"d93cfb40c9","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/repeatingislands.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frepeatingislands.com%2F2022%2F12%2F12%2Fmartin-carter-poems-of-affinity-zoom-reg%2F","blog_id":"6765016","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=6765016&v=wpcom&tz=-5&user_id=0&subd=repeatingislands","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJylUNtOwzAM/SFSMyY2XhCfgnLxWre5LU7W7e/JyjpNFSpI5Ml2js/FMEahg8/oM/QMBk+kMZ6bnp/g4csVEW1pyTNYGpDhWLBgJ72xmJbgGamDskEPDC/N5q3ZCCYXLYqEp2YLhnhSnEHCUttlFc6NI79kzB26KhqLAhVkMqO0w3U5So1/xfJAsYr4QRyCLiwOdE9JXtti6tLkx7lKU11Ge/nJy8MpRjItZoaaoGVBldjaMC7aFX+6KNKT6LVYEZKmGhFKJnCSM6ZaiZxkPdvKUo+53me49RBTMEVnCh4+a2BQhawBLVMojPaOnge/RJcDscMsts3zN908OKQJbFZ2ZwkxxnrtRfvfQNzJhEYac5lK8u0tyYd73+zq2+72+9f+CyfsGzg='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://repeatingislands.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6765016','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6765016','v':'wpcom','tz':'-5','user_id':'0','post':'175501','subd':'repeatingislands'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD8lQXNKdSY0LFhfenh5LDhvTmx3RWZoQ29YRjVJWm89LW42X3ZoTjVPWElVN2FQbUYsel9lY1BEci5DRHN+PUk9QXl8RVhqTXdhLnJSME9OK3lbfDksRmtXTD9DLF1qL0RLYjNuQzZ5UVlGclY5cFl8OVImWUN4fmY3R110MT8wSnEmWzVUYzhuVTBGK2NKUTRjRmlVJWRsY0wrNE5HTlEtN25yVzRCJW4uZ1Z1bzhKX0Q1SVQrWlhYJmZZXVJhRithPy1TM0dvTzBOMXV1SC9+QmxvWVQlaXEzeFdj'}]);
_stq.push([ 'clickTrackerInit', '6765016', '175501' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>