<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://repeatingislands.com/xmlrpc.php">

<title>Kyk-Over-Al and Guyanese literature &#8211; Repeating Islands</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Gentium Book Basic",serif}.wf-active .site-description{font-family:"Gentium Book Basic",serif}.wf-active .page-links > .page-links-title{font-family:"Gentium Book Basic",serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"Gentium Book Basic",serif}.wf-active .comment-reply-title small{font-family:"Gentium Book Basic",serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Gentium Book Basic",serif}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:3.6em;font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-size:3em;font-style:normal;font-weight:400}.wf-active h3{font-size:2.4em;font-style:normal;font-weight:400}.wf-active h4{font-size:2.2em;font-style:normal;font-weight:400}.wf-active h5{font-size:1.8em;font-style:normal;font-weight:400}.wf-active h6{font-size:1.6em;font-style:normal;font-weight:400}.wf-active .site-title{font-size:2.2em;font-weight:400;font-style:normal}.wf-active .menu-title{font-size:2.4em;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-size:2.4em;font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-size:2.4em;font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-size:1.6em;font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-size:1.6em;font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-size:1.6em;font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-size:2.4em;font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Gentium Book Basic",serif;font-size:2.4em;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Gentium Book Basic",serif;font-size:1.6em;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-size:1.8em;font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-size:2.74285712em;font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-size:1.8285712em;font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-size:1.8em;font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-size:3.6em;font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//repeatingislands.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Repeating Islands &raquo; Feed" href="https://repeatingislands.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Repeating Islands &raquo; Comments Feed" href="https://repeatingislands.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Repeating Islands &raquo; Kyk-Over-Al and Guyanese literature Comments Feed" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkt1OwzAMhV+I1G2hqL1APEt+TMiWNFHsaOrbk5ZtmsZUEJfHOZ9zZBtOSeg4M84MoYjki3UzwSnpGAQF53G5U40meoLHWEYvGY1IkfhO7WHeHZHggJykPopN/bBfvLZUqTDb+pIRxua5aUEV5w0oHzdcZZkXIF48/qHNRt38LpdYWNjszH9bZMlutvQL/lG8F+QYBRq3AudxQDeM4zS0/QQpY3AlXNH9hjqec3RNvw7FOOJrUTxmb5awjrPWQ5K8OkJNJdFjqLY97Ps2lKpZicQlMX9WcFvie3jrhuml7fuufT18AaKv6HM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjEEOwiAQRS8kTqqxroxnATql6MAQBiTeXuqqbhp3/yX/PWhJWY4FY4GyYECBVA0Y1nlqmp7gowUpb0LVkuVwtCIH2EihqkTV+SjQ/OSwCBROKrH09RX3FKlGbPapeO40MxG3vf/CL8zKVGMI/8g7ZEVs9Zr/ATWT9nlPzWiIXZ8O+muDq3QPt+EynMdhPJ+ujw97LnnF?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyNy0EKgzAQQNELNR0DVXAhPUsyDRqbTEJmQvD2RRC60IW7v3gfWlaYSBwJyOKiY8jVgk2mfJoJX2DZgnsi8wOuKVbr8S7zdFDVMqZ4GmJVOdTZE4NB8YmsKf/a+TtOuh+61zDqsV9/ALZGaw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJyNjtsKwjAQRH/IdSm9gA/it6RNmqxssiGbkt+3gj54QXyaGZgzDLYMi6TqUsW4QebNU1LMohVWNlRQgymU/FOPi+oBv1MqCxkGFi+v4QOqwUWnGAb0LLPhX6uNrHdVca88PPhCFkyywKT1H3bebygQrMIs7S3eBy7x3I2nfurGoZ+uNxs7Zt8=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9kNsOgjAMhl/IMiBi4ML4LMDKUrKT2yrx7R0KXnBB0qSHfP/fpmLxQHbULDGKOceTMby3VMzxIs4AMKRCn7AwZHd4dDahTStr3EAagSOGXuVZNprckTMMXrMiG0VAnc0keBfToTuqdsnEWkOkhICSElm1mYmqaduuKetO+ICG2PylL8Ll5IjIQxwD+URu9XdauzN8IakwfV/zK2Fg42Fb8jD3qumuZV1X5W3+AB6Ch2c='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://repeatingislands.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All the Sad Clowns: On Jean Rhys&#8217; Translation of Francis Carco’s Novel “Perversity”' href='https://repeatingislands.com/2020/07/19/all-the-sad-clowns-on-jean-rhys-translation-of-francis-carcos-novel-perversity/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/" />
<link rel='shortlink' href='https://wp.me/psnTa-F33' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frepeatingislands.com%2F2020%2F07%2F19%2Fkyk-over-al-and-guyanese-literature%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frepeatingislands.com%2F2020%2F07%2F19%2Fkyk-over-al-and-guyanese-literature%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kyk-Over-Al and Guyanese literature" />
<meta property="og:url" content="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/" />
<meta property="og:description" content="A report by Al Creighton for The Stabroek News. Among the most valued achievements of the Caribbean Press, while it flourished between 2009 and 2015, was the reprint of the early volumes of Kyk-Ove…" />
<meta property="article:published_time" content="2020-07-20T01:07:32+00:00" />
<meta property="article:modified_time" content="2020-07-20T01:07:32+00:00" />
<meta property="og:site_name" content="Repeating Islands" />
<meta property="og:image" content="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RepeatingIslands" />
<meta name="twitter:site" content="@RepeatingIslands" />
<meta name="twitter:text:title" content="Kyk-Over-Al and Guyanese literature" />
<meta name="twitter:image" content="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://repeatingislands.com/?openidserver=1' />
<link rel='openid.delegate' href='https://repeatingislands.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://repeatingislands.com/osd.xml" title="Repeating Islands" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Repeating Islands" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News and commentary on Caribbean culture, literature, and the arts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://repeatingislands.com/feed/;icon-uri=https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A report by Al Creighton for The Stabroek News. Among the most valued achievements of the Caribbean Press, while it flourished between 2009 and 2015, was the reprint of the early volumes of Kyk-Over-Al. These reprints made immediately available and accessible, publications that had become scarce and endangered.  They re-opened a window to literature for the&hellip;" />
<link rel="amphtml" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://repeatingislands.files.wordpress.com/2020/05/cropped-gesner-abelard.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-157793 single-format-standard customizer-styles-applied group-blog has-sidebar widgets-hidden has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://repeatingislands.com/" class="site-logo-link" rel="home" itemprop="url"><img width="166" height="96" src="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=166" class="site-logo attachment-boardwalk-logo" alt="" data-size="boardwalk-logo" itemprop="logo" srcset="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=166 166w, https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=332 332w, https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=150 150w, https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=300 300w" sizes="(max-width: 166px) 100vw, 166px" data-attachment-id="155471" data-permalink="https://repeatingislands.com/large-1-3/" data-orig-file="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg" data-orig-size="640,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588728825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="large-1 3" data-image-description="" data-medium-file="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=300" data-large-file="https://repeatingislands.files.wordpress.com/2020/05/large-1-3.jpg?w=640" /></a>			<div class="clear">
				<h1 class="site-title"><a href="https://repeatingislands.com/" rel="home">Repeating Islands</a></h1>
				<h2 class="site-description">News and commentary on Caribbean culture, literature, and the arts</h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-157793" class="post-157793 post type-post status-publish format-standard hentry category-news">
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published updated" datetime="2020-07-19T21:07:32-04:00">July 19, 2020</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Kyk-Over-Al and Guyanese literature</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="157795" data-permalink="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/kyk/" data-orig-file="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg" data-orig-size="450,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kyk" data-image-description="" data-medium-file="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg?w=225" data-large-file="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg?w=450" class="alignnone size-full wp-image-157795 alignleft" src="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg?w=768" alt="Kyk.jpg" srcset="https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg 450w, https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg?w=113 113w, https://repeatingislands.files.wordpress.com/2020/07/kyk.jpg?w=225 225w" sizes="(max-width: 450px) 100vw, 450px"   /></p>
<p>A report by <a href="https://www.stabroeknews.com/2020/06/21/sunday/arts-on-sunday/kyk-over-al-and-local-literature/">Al Creighton for <em>The Stabroek News</em>.</a></p>
<p>Among the most valued achievements of the Caribbean Press, while it flourished between 2009 and 2015, was the reprint of the early volumes of Kyk-Over-Al. These reprints made immediately available and accessible, publications that had become scarce and endangered.  They re-opened a window to literature for the delight of readers and the profit of researchers.  The recovery of this arcane reservoir is a weighty contribution to the rediscovery of an interesting and seminal period in the forward march of Guyanese and West Indian literature.</p>
<p>The Caribbean Press was one of the institutions created out of a rare productive confluence of minds between artists and politicians during Carifesta X, 2008, in Georgetown. The Grand Opening Symposium at that festival ended up with the common debate over where a government ought to place its priority – should it build a theatre or use the funds to build a road. The main protagonists were Sir Derek Walcott on one side and then president Bharrat Jagdeo on the other. But the supporting cast included writers David Dabydeen, and Earl Lovelace, as well as Dr Frank Anthony, who was minister of culture at that time.</p>
<p>It was a festival affluent in literary talent and scholarship, whose principal actors also included Barbadian-Canadian novelist Austin Clarke, Surinamese novelist Cynthia McLeod, Caribbean poet and critic Edward Baugh and legendary choreographer and pioneer in Cultural Studies Rex Nettleford. In the presence of that distinguished gathering, this common debate on national priorities culminated in the uncommon outcome of funds being provided for the establishment of the Caribbean Press.</p>
<p>It was indeed a rare and momentous development, giving rise to a publishing house entirely devoted to the arts, history, scholarship, and an outlet for new and developing writers. The press set itself goals. In a very instructive summary of the history of colonial literature in British Guiana, it made the remarkable observation that in the 18th Century “there was no contradiction between the manufacture of odes and that of sugar” in a materialistic society of slave owners for whom “the refinement of art and that of sugar were one and the same process”. By the time of independence (1966), Guyanese writers “attempted to purify literature of its commercial taint”.</p>
<p>As its first goal, the Caribbean Press started up the Guyana Classics Library, with an aim to “republish out of print novels, poetry and travelogues so as to remind us of our literary heritage” and “of our reputation for scholarship in the fields of history, anthropology, sociology and politics through the reprinting of seminal works in these subjects”. The General Editors were Dabydeen and Lynne Macedo, with Ian McDonald as Consulting Editor. Their first focus was making available selections from the most important Guyanese literary or historical texts, restoring them to life. Among these seminal works was Kyk-Over-Al, founded by the B G Union of Cultural Clubs in December 1945 and edited by A J Seymour, foremost poet, and critic of that time.</p>
<p>Kyk-Over-Al, which Seymour often referred to as a “little magazine,” was a literary journal with a hallowed place in the history of West Indian literature. While its making included much that went before in colonial history, modern West Indian literature was truly shaping itself early in the 20th Century through different initiatives. These included the founding of social realism in fiction through the popular novels of H G De Lisser, first published (serialised) in the pages of the newspaper he edited in Jamaica, and the continuation of kindred literary movements with the deliberate promotion of social realism in Trinidad between 1929 and 1939. In British Guiana, similar developments may be attributed to Edgar Mittelholzer in 1941 with the publication of Corentyne Thunder. The major push took place after the Windrush from a London base in the 1950s.</p>
<p>But invaluable contributions were made by the literary journals in whose pages developing writers found outlets which supported their growth and confidence as writers and helped to shape and define the literature. Trinidad (1929 – 1930) and The Beacon (1931 – 1939), two journals edited by C L R James and Alfred Mendez, aggressively drove a progressive local literary consciousness. Bim was founded in Barbados in 1942 and edited by Frank Collymore, and for a long time after nurtured the poetry and short stories of many who were to progress as West Indian writers. Focus was another, founded in Jamaica in 1943 and edited by sculptress and intellectual Edna Manley. It saw the rise of the likes of Roger Mais and M G Smith. Kyk-Over-Al played a similar role from its first volume in 1945 up to 1961. These were to be joined by Caribbean Quarterly in 1949, a publication of the UCWI Extra Mural Department, first edited by Philip Sherlock.</p>
<p>The early issues of Kyk-Over-Al were extremely instructive in what they revealed of the Guyanese literature of that time. It strove to sustain and define West Indian poetry, in particular.  There were occasional poems from Collymore in Barbados, as well as from Sherlock and others from Jamaica. The reprints benefited from a scholarly critical introduction by Michael Niblett, which placed the journal in context, fitting it into the historical background and the growth of Guyanese literature up to the present time. Kyk outlived all the other journals of the 1940s, going out of existence in 1961, but resuming in the 1980s to become the longest running journal in the region, outlasted only by Caribbean Quarterly, which suffered fits and starts but is very strong today.</p>
<p>Niblett observed the way Kyk helped “to develop a more fine-grained understanding of the evolution of Guyanese literature”. He wrote, “This is especially so since in addition to fostering new literary talents, Kyk-Over-Al sought to preserve and bring to attention the work of earlier Guianese writers, thereby not only ‘moulding a Guyanese consciousness’, but also ‘recording its tradition’, as Seymour put it”.</p>
<p>Occasionally, Seymour included a poem from Egbert Martin (Leo), from the late 19th Century, and from Walter MacArthur Lawrence (1896 – 1942). Leo deserves credit as the founder of modern Guyanese literature with his deeply identifiable poetry and short stories in the 1880s.  Surely, a sample of Lawrence was demonstrative of how the poetry was developing at that time.  Seymour reprinted excerpts from his “Ode to Kaieteur”. Lawrence’s poetry reflected an earlier period in the poetry of British Guiana when poets were still imitating English Romantic and Victorian verse. Although he was truly a Victorian, Leo had risen above that and began to make the verse Guyanese. Lawrence lived through the period of imitation but had enough talent and thought to navigate a path from it into something identifiably Guianese.</p>
<p>Characteristic among the imitative verse was landscape poetry, with poems about the natural environment. English settings were copied, including the temperate climate. Some examples of this type have been preserved in a collection edited by C E J Ramcharitar Lalla, but another development could be discerned among the same group of poets. That was the development of a sense and feeling of nationalism. There was a long period in the colony, starting with Joseph Ruhomon, of the growth of Indian consciousness. Several cultural clubs developed which sustained this over many years. Parallel to that was similar growth in African consciousness, directly promoted by Norman E Cameron, but also buttressed by the Garveyite movement.</p>
<p>As he elevated the imitative into something a bit more Guianese, Lawrence used the landscape to promote national natural beauty and a sense of patriotism. Thus, developed his poems like, “O Beautiful Guyana” and “Ode to Kaieteur”.</p>
<p>By the time Kyk-Over-Al had circulated its first 13 issues, local poetry was solidifying into a gradually growing nationalistic verse. It was outstripping imitation and finding a local identity.  An examination of the selections in these volumes demonstrates this very well. Strong local poets were emerging, finding their own voices, and keeping above the common practice. These include, in fact, were led by, Wilson Harris, Mittelholzer, Seymour and Helen Taitt.</p>
<p>This period of Guyanese literature has been made much more accessible by the republishing of this magazine. It is an immeasurable service to Guyanese and Caribbean literature.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-157793" class="share-facebook sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-157793" class="share-twitter sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-157793" class="share-linkedin sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-157793" class="share-pinterest sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6765016-157793-5f152489ea72f' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6765016&amp;post_id=157793&amp;origin=repeatingislands.wordpress.com&amp;obj_id=6765016-157793-5f152489ea72f&amp;domain=repeatingislands.com' data-name='like-post-frame-6765016-157793-5f152489ea72f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://repeatingislands.com/category/news/" rel="category tag">News</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://repeatingislands.com/author/lisaparavisini/">lisaparavisini</a></span></span><span class="comments-link"><a href="https://repeatingislands.com/2020/07/19/kyk-over-al-and-guyanese-literature/#respond">Leave a comment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/19/kyk-over-al-and-guyanese-literature/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://repeatingislands.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6e3560e93b" /><input type="hidden" name="_wp_http_referer" value="/2020/07/19/kyk-over-al-and-guyanese-literature/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157793' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7fa596b42" /></p>
<input type="hidden" name="genseq" value="1595221129" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://repeatingislands.com/2020/07/19/all-the-sad-clowns-on-jean-rhys-translation-of-francis-carcos-novel-perversity/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;All the Sad Clowns: On Jean Rhys&#8217; Translation of Francis Carco’s Novel “Perversity”</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://repeatingislands.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://repeatingislands.com" data-blog="6765016" data-lang="en" >Follow Repeating Islands on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="pages-4" class="widget widget_pages"><h1 class="widget-title">Pages</h1>		<ul>
			<li class="page_item page-item-35847"><a href="https://repeatingislands.com/about-us-2/">About Us</a></li>
<li class="page_item page-item-2688"><a href="https://repeatingislands.com/our-blog/">Our Blog</a></li>
		</ul>
			</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://anniepaul.net/" title="Annie Paul&#8217;s sharp, pointed, often witty commentary on current events in Jamaica, the Caribbean, India and the world">Active Voice</a></li>
<li><a href="http://arcthemagazine.com/arc/home/" title="A magazine on contemporary Caribbean art and culture">ARC</a></li>
<li><a href="http://autogiro.cronicaurbana.com/" title="el giro del arte actual en Puerto Rico y el mundo">Autogiro</a></li>
<li><a href="http://www.lehman.cuny.edu/ile.en.ile/" title="Ressources informatives et culturelles du monde insulaire francophone">île en île</a></li>
<li><a href="http://www.caribbeanphilosophicalassociation.org/index.html" title="Website of the Caribbean Philosophical Association">Caribbean Philosophical Association</a></li>
<li><a href="http://caribbeanreviewofbooks.com/" title=" A bimonthly magazine covering Caribbean literature and arts">Caribbean Review of Books</a></li>
<li><a href="http://www.casadelasamericas.org/centroestudios/centroestudioscaribe.php?pagina=caribe" title="Centro de Estudios del Caribe&#8211;Casa de las Americas">Centro de Estudios del Caribe&#8211;Casa de las Americas</a></li>
<li><a href="http://www.gensdelacaraibe.org/index.php" title="Réseau des cultures caribéennes">Gens de la Caraïbe</a></li>
<li><a href="http://www.icp.gobierno.pr/" title="Instituto de Cultura Puertorriqueña [Institute of Puerto Rican Culture] site">Instituto de Cultura Puertorriqueña</a></li>
<li><a href="http://www.isercaribe.org/" title="Driving a new social and scientific praxis">ISER Caribe</a></li>
<li><a href="http://laventana.casa.cult.cu/" title="Portal informativo de la Casa de las Américas">La Ventana</a></li>
<li><a href="http://www.largeup.com/" title="The global platform for Caribbean culture.">LargeUp.com</a></li>
<li><a href="http://www.caribbeanmuseums.com/index.html" title="To allow museums and related organizations and societies in the Caribbean to share experiences and skills, while recognizing the importance of our common heritage.">Museums Association of the Caribbean</a></li>
<li><a href="http://nationalgalleryofjamaica.wordpress.com/" title="A blog featuring news from the National Gallery of Jamaica">National Gallery of Jamaica Blog</a></li>
<li><a href="http://www.potomitan.info/ki_nov/actu.php" title="Site de promotion des cultures et des langues créoles">Potomitan</a></li>
<li><a href="http://www.puertoricanstudies.org/" title="Website of the Puerto Rican Studies Association">Puerto Rican Studies Association</a></li>
<li><a href="http://www.smallaxe.net/sxsalon/opening.php" title="a small axe literary platform">sx salon</a></li>
<li><a href="http://caribbean.commons.gc.cuny.edu/" title="Caribbean Studies information primarily for those in the Northeast U.S.">The Caribbean Commons</a></li>
<li><a href="http://www.jwilonline.org/" title="Online platform of the Journal of West Indian Literature">The Journal of West Indian Literature</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>
<li><a href="http://www.yardedge.net/" title="Exploring the edge of Jamaican culture">YardEdge.net</a></li>

	</ul>
</aside>
<aside id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://repeatingislands.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://repeatingislands.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="https://repeatingislands.com/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td><td><a href="https://repeatingislands.com/2020/07/05/" aria-label="Posts published on July 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://repeatingislands.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://repeatingislands.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td><a href="https://repeatingislands.com/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td>9</td><td><a href="https://repeatingislands.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td><a href="https://repeatingislands.com/2020/07/11/" aria-label="Posts published on July 11, 2020">11</a></td><td><a href="https://repeatingislands.com/2020/07/12/" aria-label="Posts published on July 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://repeatingislands.com/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td><a href="https://repeatingislands.com/2020/07/14/" aria-label="Posts published on July 14, 2020">14</a></td><td>15</td><td><a href="https://repeatingislands.com/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td><a href="https://repeatingislands.com/2020/07/17/" aria-label="Posts published on July 17, 2020">17</a></td><td>18</td><td><a href="https://repeatingislands.com/2020/07/19/" aria-label="Posts published on July 19, 2020">19</a></td>
	</tr>
	<tr>
		<td id="today">20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://repeatingislands.com/2020/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://repeatingislands.com/2020/05/27/valika-smeulders-appointed-as-head-of-history-at-the-rijksmuseum/" class="bump-view" data-bump-view="tp">VALIKA SMEULDERS APPOINTED AS HEAD OF HISTORY AT THE RIJKSMUSEUM</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2019/02/18/a-pilgrimage-to-the-keeper-of-puerto-ricos-past-before-she-disappears/" class="bump-view" data-bump-view="tp">A pilgrimage to the keeper of Puerto Rico’s past, before she disappears</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/11/mayor-carmen-yulin-cruz-and-zac-efron-travel-through-san-juan-in-down-to-earth/" class="bump-view" data-bump-view="tp">Mayor Carmen Yulín Cruz and Zac Efron travel through San Juan in “Down to Earth”</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2017/05/24/lewis-hamiltons-caribbean-roots/" class="bump-view" data-bump-view="tp">Lewis Hamilton&#039;s Caribbean Roots</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/19/the-blk-art-group-reflecting-on-britains-instrumental-black-arts-movement-of-the-80s/" class="bump-view" data-bump-view="tp">The BLK Art Group: Reflecting On Britain’s Instrumental Black Arts Movement Of The 80s</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/19/george-simon-and-the-rise-of-unique-guyanese-art/" class="bump-view" data-bump-view="tp">George Simon and the rise of unique Guyanese art</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/19/a-house-and-a-mango-tree-on-the-demolition-of-jean-rhyss-house/" class="bump-view" data-bump-view="tp">A House and a Mango Tree (On the Demolition of Jean Rhys&#039;s House)</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/19/make-your-own-vegan-caribbean-quinoa-and-peas/" class="bump-view" data-bump-view="tp">Make your own vegan Caribbean quinoa and peas</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/19/for-this-latina-artist-in-new-york-goodbye-to-all-that-goya/" class="bump-view" data-bump-view="tp">For this Latina artist in New York, goodbye to all that Goya</a>					</li>
								<li>
					<a href="https://repeatingislands.com/2020/07/19/decolonising-museums-the-new-network-opening-up-the-diversity-debate-in-the-netherlands/" class="bump-view" data-bump-view="tp">Decolonising museums: the new network opening up the diversity debate in the Netherlands</a>					</li>
				</ul></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://repeatingislands.com/2020/07/'>July 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/06/'>June 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/05/'>May 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/04/'>April 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/03/'>March 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/02/'>February 2020</a></li>
	<li><a href='https://repeatingislands.com/2020/01/'>January 2020</a></li>
	<li><a href='https://repeatingislands.com/2019/12/'>December 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/11/'>November 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/10/'>October 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/09/'>September 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/08/'>August 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/07/'>July 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/06/'>June 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/05/'>May 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/04/'>April 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/03/'>March 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/02/'>February 2019</a></li>
	<li><a href='https://repeatingislands.com/2019/01/'>January 2019</a></li>
	<li><a href='https://repeatingislands.com/2018/12/'>December 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/11/'>November 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/10/'>October 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/09/'>September 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/08/'>August 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/07/'>July 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/06/'>June 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/05/'>May 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/04/'>April 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/03/'>March 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/02/'>February 2018</a></li>
	<li><a href='https://repeatingislands.com/2018/01/'>January 2018</a></li>
	<li><a href='https://repeatingislands.com/2017/12/'>December 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/11/'>November 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/10/'>October 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/09/'>September 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/08/'>August 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/07/'>July 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/06/'>June 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/05/'>May 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/04/'>April 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/03/'>March 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/02/'>February 2017</a></li>
	<li><a href='https://repeatingislands.com/2017/01/'>January 2017</a></li>
	<li><a href='https://repeatingislands.com/2016/12/'>December 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/11/'>November 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/10/'>October 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/09/'>September 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/08/'>August 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/07/'>July 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/06/'>June 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/05/'>May 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/04/'>April 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/03/'>March 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/02/'>February 2016</a></li>
	<li><a href='https://repeatingislands.com/2016/01/'>January 2016</a></li>
	<li><a href='https://repeatingislands.com/2015/12/'>December 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/11/'>November 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/10/'>October 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/09/'>September 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/08/'>August 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/07/'>July 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/06/'>June 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/05/'>May 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/04/'>April 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/03/'>March 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/02/'>February 2015</a></li>
	<li><a href='https://repeatingislands.com/2015/01/'>January 2015</a></li>
	<li><a href='https://repeatingislands.com/2014/12/'>December 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/11/'>November 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/10/'>October 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/09/'>September 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/08/'>August 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/07/'>July 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/06/'>June 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/05/'>May 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/04/'>April 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/03/'>March 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/02/'>February 2014</a></li>
	<li><a href='https://repeatingislands.com/2014/01/'>January 2014</a></li>
	<li><a href='https://repeatingislands.com/2013/12/'>December 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/11/'>November 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/10/'>October 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/09/'>September 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/08/'>August 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/07/'>July 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/06/'>June 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/05/'>May 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/04/'>April 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/03/'>March 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/02/'>February 2013</a></li>
	<li><a href='https://repeatingislands.com/2013/01/'>January 2013</a></li>
	<li><a href='https://repeatingislands.com/2012/12/'>December 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/11/'>November 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/10/'>October 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/09/'>September 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/08/'>August 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/07/'>July 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/06/'>June 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/05/'>May 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/04/'>April 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/03/'>March 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/02/'>February 2012</a></li>
	<li><a href='https://repeatingislands.com/2012/01/'>January 2012</a></li>
	<li><a href='https://repeatingislands.com/2011/12/'>December 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/11/'>November 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/10/'>October 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/09/'>September 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/08/'>August 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/07/'>July 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/06/'>June 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/05/'>May 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/04/'>April 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/03/'>March 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/02/'>February 2011</a></li>
	<li><a href='https://repeatingislands.com/2011/01/'>January 2011</a></li>
	<li><a href='https://repeatingislands.com/2010/12/'>December 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/11/'>November 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/10/'>October 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/09/'>September 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/08/'>August 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/07/'>July 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/06/'>June 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/05/'>May 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/04/'>April 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/03/'>March 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/02/'>February 2010</a></li>
	<li><a href='https://repeatingislands.com/2010/01/'>January 2010</a></li>
	<li><a href='https://repeatingislands.com/2009/12/'>December 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/11/'>November 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/10/'>October 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/09/'>September 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/08/'>August 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/07/'>July 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/06/'>June 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/05/'>May 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/04/'>April 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/03/'>March 2009</a></li>
	<li><a href='https://repeatingislands.com/2009/02/'>February 2009</a></li>
		</ul>
			</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/repeatingislands.wordpress.com\/public.api\/connect\/?action=request&domain=repeatingislands.com","logoutURL":"https:\/\/repeatingislands.wordpress.com\/wp-login.php?action=logout&_wpnonce=dd39853b16","homeURL":"https:\/\/repeatingislands.com\/","postID":"157793","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6765016" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://repeatingislands.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Repeating Islands" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fa2febd0b6" /><input type="hidden" name="_wp_http_referer" value="/2020/07/19/kyk-over-al-and-guyanese-literature/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/repeatingislands.com\/2020\/07\/19\/kyk-over-al-and-guyanese-literature\/":157793};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/19/kyk-over-al-and-guyanese-literature/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"6765016","siteName":"Repeating Islands","siteURL":"https:\/\/repeatingislands.com","icon":"<img alt='' src='https:\/\/repeatingislands.files.wordpress.com\/2020\/05\/cropped-gesner-abelard.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frepeatingislands.com%2F2020%2F07%2F19%2Fkyk-over-al-and-guyanese-literature%2F&signup_flow=account&domain=repeatingislands.com","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/repeatingislands.com\/wp-admin\/admin-ajax.php","nonce":"2400505c32","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bf9802a71e\" \/>","referer":"https:\/\/repeatingislands.com\/2020\/07\/19\/kyk-over-al-and-guyanese-literature\/","canFollow":"1","feedID":"50129","statusMessage":"","customizeLink":"https:\/\/repeatingislands.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frepeatingislands.wordpress.com%2F2020%2F07%2F19%2Fkyk-over-al-and-guyanese-literature%2F","postID":"157793","shortlink":"https:\/\/wp.me\/psnTa-F33","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/repeatingislands.com\/157793","statsLink":"https:\/\/wordpress.com\/stats\/post\/157793\/repeatingislands.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,710 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frepeatingislands.com%2F2020%2F07%2F19%2Fkyk-over-al-and-guyanese-literature%2F&signup_flow=account&domain=repeatingislands.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/repeatingislands.com\/wp-admin\/admin-ajax.php","nonce":"7d35211e5d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/repeatingislands.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frepeatingislands.com%2F2020%2F07%2F19%2Fkyk-over-al-and-guyanese-literature%2F","blog_id":"6765016","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6765016&v=wpcom&tz=-4&user_id=0&subd=repeatingislands","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1OwzAMfCFSj6Eh+IF4FJSmbuc2X7OTlvH0pBObxAZB/LJj351PdmCJygSf0CcYBTqcyWB8b0a5g++tGCQ5FNED/tAdDxn5+BUa8jPh8idsxBS1mRSj0MeNqssq2jyQF7A0oUAhZdxr31nka3DaYzEHMbfQBs3dou10cq3NjfBvWJkoKkt+Un0wWVRPlz2QNzZ3hVRgJjhXZIrraI+NI18xvlA3YBJobRhEURG2NixXz4o/k1syp6FrUhmku2JEtZrBaUnIJVNhRmZaXV9q/1RIXM4jNZJJFPxKumQVtNEcsqCF8+HPhdqEicRhUg/NBt7KGaAP7Cr49Zuq3mpikL1m8sM5FtKre7nfPW93j5vt03b8BE8mHc4='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6765016','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6765016','v':'wpcom','tz':'-4','user_id':'0','post':'157793','subd':'repeatingislands'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6dGdUUH44QWQuaHBWcytGZzBYX2hsV1kuaERSaiYuVnRTNVVGbmwwP1FtSnkwOSVrbWNuX3BdWD9RV0YxY3RiM05HMFpUV0NyT1A5aEZLPT1MdC5FQ28sSUlSQ2ROdS5rJXNTaz9lfFgzUE4mK10zOEhxfEFGNHV1dkJueUlMRS1LZ3JVeVpNUGprbWRJZyYvYS8vWFNKb3hHYldwLzZYXTl5cWFfMWRxLmc0WVFTeElpdklGL2klcko1XzlEfnolRGRxRlh5azIzeXl0NzlhST03WEd1P1hRejMu'}]);
_stq.push([ 'clickTrackerInit', '6765016', '157793' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>